reCaptcha Issue - Post ID 281412

User 458539 Photo


Registered User
1,129 posts

I am stumped

This is an old site - built in RLM, populated in HTML Editor - then done in RSD.

Built the form in and it looks fine. Got the keys from Goog and it looks fine in the program. I pasted in html element, put the code from Goog in the head and tried amny variations of where to place the code from them at the end of the form and none seem to work.

Anybody have a thought?

thanks

Byron
User 458539 Photo


Registered User
1,129 posts

One last thing

I place the code from google below the form script in the html element and its hows but not inside the form . Any other placement it doesn't show at all

Byron
User 187934 Photo


Senior Advisor
18,075 posts

You don't need to add any code to the form for the recaptcha to work. Add the keys within the form builder and export it.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.