Radiobuttons - Post ID 283194

User 473299 Photo


Registered User
144 posts

I have several no yes radiobuttons (required) in my form. After finishing the form the fields don't appear in my database, how come?

Regards, Linda
User 187934 Photo


Senior Advisor
18,709 posts
Online Now

Hi Linda
Did you submit the form after your latest update? Did you possibly change the database or table name so the data is in a different location?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 473299 Photo


Registered User
144 posts

Yes, I did. Also if I remove the database, it still doesnt save the result.
User 187934 Photo


Senior Advisor
18,709 posts
Online Now

Check your servers error log.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.