Order Of Email Information - Post ID...

User 140444 Photo


Registered User
95 posts

If this has been asked before, I apologize but here is my question:

My form, which is loaded here:
http://www.killerkore.com/index.html

Has the following order:
Name
Phone
Email
Vehicle Year
Vehicle Make
Vehicle Model
Zip Code
Description of Damage

But, when I receive the email the information is outlined as such:

Name
Phone
Email
Vehicle Make
Zip Code
Description Of Damage
Vehicle Year
Vehicle Model

How do I get the output to match the way it is laid out on the form?
User 103173 Photo


VP of Software Development
0 posts

See http://www.coffeecup.com/forums/web-for … fications/

Just remove [form_results] and then add each form element individually.

How easy is that! :)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 140444 Photo


Registered User
95 posts

That works well and this is gonna be a silly question but now when I remove [form_results] and put in each individual object...the data all runs together...:o - I did hit enter after each line, so do I need to add a comma after each result to add a line break on the output?

Also, it did not put the Label before the information...?

Here is what I am talking about:

Jared 678-###-#### Someone@gmail.com 2006 Chevrolet Colorado 30111 Checking the form again for order of information.

I want it to look like the original form results, which was:

Jared
678-###-####
Someone@gmail.com
2006
Chevrolet
Colorado
30111
Checking the form again for order of information.

The link to the form is here:
http://www.killerkore.com/index.html
User 103173 Photo


VP of Software Development
0 posts

Jared Northey wrote:
That works well and this is gonna be a silly question but now when I remove [form_results] and put in each individual object...the data all runs together...:o - I did hit enter after each line, so do I need to add a comma after each result to add a line break on the output?

Also, it did not put the Label before the information...?

Here is what I am talking about:

Jared 678-###-#### Someone@gmail.com 2006 Chevrolet Colorado 30111 Checking the form again for order of information.

I want it to look like the original form results, which was:

Jared
678-###-####
Someone@gmail.com
2006
Chevrolet
Colorado
30111
Checking the form again for order of information.

The link to the form is here:
http://www.killerkore.com/index.html

Remember, you are using HTML in this area. If you just insert each element without formatting it properly, it will display just like you put it in there.

You need to format it something like this:

Email address: [email]<br>
Name: [name]<br>
Address: [post_address]<br>

Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 140444 Photo


Registered User
95 posts

Got ya...will redo that now and it should be good to go! In the future, I think being able to order the form_results would be a plus! Thanks for the info and support!
User 103173 Photo


VP of Software Development
0 posts

Jared Northey wrote:
Got ya...will redo that now and it should be good to go! In the future, I think being able to order the form_results would be a plus! Thanks for the info and support!

Right now that is ordered in the way the form elements were added to the page. We are going to fix that so it automatically follows the tab order instead.

Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 140444 Photo


Registered User
95 posts

Cool! That's what I hoped you would say. I just uploaded the new version...it all looks great now! I think I may have a working product at this time!

The only thing I am still not seeing is the Error Messages...

I have specific error messages added to each required field, but when you miss a field all it says is:
This field is required.

Shouldn't that change to my custom error message? - Not sure on that one.

Thanks for all the help!
User 140444 Photo


Registered User
95 posts

And a good way to check that is to just click Submit and you will see what I mean on this form:
http://www.killerkore.com/index.html
User 103173 Photo


VP of Software Development
0 posts

Jared Northey wrote:
Cool! That's what I hoped you would say. I just uploaded the new version...it all looks great now! I think I may have a working product at this time!

The only thing I am still not seeing is the Error Messages...

I have specific error messages added to each required field, but when you miss a field all it says is:
This field is required.

Shouldn't that change to my custom error message? - Not sure on that one.

Thanks for all the help!

This is also a known issue. It works if you use IE, but in other browsers it default to that standard text. We are also working on that fixing that too.

Fun stuff.... ;)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 140444 Photo


Registered User
95 posts

Fun Stuff For Sure! That's why we are still up at 12:15 on a school night...:lol:

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.