how do u add form to VSD after upload to Sdrive? - Post ID 170701


Registered User
55 posts

Scott, i changed my Sdrive settings from Site to Form, so you should not be able to see thoses site files, i would of thought? Is there anything else i have to do in the Sdrive to stop that from being shown?
It aint about how hard you hit, its about hard you can get hit and keep moving forward. THATS HOW WINNING IS DONE!

www.viperonline.com.au


Registered User
55 posts

Scott , just checked again and when i hit save it says up the top, saved form settings but has a red cross inthe right corner. how can i stop this, cause i would say its not updating?
It aint about how hard you hit, its about hard you can get hit and keep moving forward. THATS HOW WINNING IS DONE!

www.viperonline.com.au


VP of Software Development
49,402 posts

Jason Whitewood wrote:
Scott, i changed my Sdrive settings from Site to Form, so you should not be able to see thoses site files, i would of thought? Is there anything else i have to do in the Sdrive to stop that from being shown?

I really don't understand what you are asking of me here Jason. On your website at http://cdb.coffeecup.com/site/ the contact form you have there was created with the FLASH version of Form Builder. I don't show any place that you have used the embed code from the HTML Version. You need to remove the Flash contact form from your website as it will not work on S-Drive. You then need to use Web Form Builder LITE, create your form and publish that to S-Drive and then embed that code into your site using the HTML Tool.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
55 posts

sorry for the confusion Scott.
Sdrive doesnt seem to be updating. I change from site to Form and saved but still doesnt seem to be updating? I've created new form in Web Form Builder LITE but it wont upload to Sdrive even though it says it did?
It aint about how hard you hit, its about hard you can get hit and keep moving forward. THATS HOW WINNING IS DONE!

www.viperonline.com.au


VP of Software Development
49,402 posts

Jason Whitewood wrote:
sorry for the confusion Scott.
Sdrive doesnt seem to be updating. I change from site to Form and saved but still doesnt seem to be updating? I've created new form in Web Form Builder LITE but it wont upload to Sdrive even though it says it did?

Your form is there. You can see it now here at http://cdb.coffeecup.com/contact2/
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
55 posts

Thanks Scott, it wouldnt show up for me? Least its there.
It is very late here in Aust now, i will tackle again in the morning.
Got to get some shuteye :|

thanks for your fast support.

ilikeitalot!
It aint about how hard you hit, its about hard you can get hit and keep moving forward. THATS HOW WINNING IS DONE!

www.viperonline.com.au


VP of Software Development
49,402 posts

Jason Whitewood wrote:
Thanks Scott, it wouldnt show up for me? Least its there.
It is very late here in Aust now, i will tackle again in the morning.
Got to get some shuteye :|

thanks for your fast support.

ilikeitalot!

When you publish a form to S-Drive, that link will be on the dialog box where the embed code is listed as well.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.