Hotmail Not getting form submission

User 2144319 Photo


Registered User
7 posts

Im having issues with a form submitting a @hotmail.com email address? Any help will be great.
User 187934 Photo


Senior Advisor
18,074 posts
Online Now

Hi Joe,
Who's your host that the form is on?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 463217 Photo


Registered User
26 posts

I am having the same issue, did this ever get resolved?
User 463217 Photo


Registered User
26 posts

I just want to add to this. The form is very basic, has name, phone, email, and comment. If I fill out a form and hit submit with a hotmail.com address the email is never received. If I fill the form out with the same information but change the email to any other email address (test.com for example) I get the email...

Does CoffeeCup have something against Hotmail.com addresses?
User 463217 Photo


Registered User
26 posts

I have managed to fix this for now by replacing the (magical) email address field with a (basic) text field. Not sure why the form won't send if the magical email address field is a hotmail.com address.

Any support here would be appreciated!

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.