Form Builder and IE9 Issues - Post ID...

User 140444 Photo


Registered User
95 posts

All,
I took a quick look on the Web Dorm Builder forum and I did not see what I was looking for, so apologies if this is a duplicate thread.

I created a form here: http://atlantaconcreteservice.com/

It looks great in Chrome, Firefox and IE8 - But I do not see the Form Background in IE9.

Is this a known issue or is it something I am not doing correctly?

Thanks!
User 103173 Photo


VP of Software Development
0 posts

Looks fine to me here Jared.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 122279 Photo


Senior Advisor
13,896 posts
Online Now

I don't see the form background in IE 9.0.8112. A form that I made myself does show the background. Well, the background is actually transparent, but at least there is the boundary to be seen.

http://www.johnsflats.com/new/englishfo … hform.html
Are you able to see it, Jared?
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 2010991 Photo


Registered User
73 posts

Jared Northey wrote:
All,
I took a quick look on the Web Dorm Builder forum and I did not see what I was looking for, so apologies if this is a duplicate thread.

I created a form here: http://atlantaconcreteservice.com/

It looks great in Chrome, Firefox and IE8 - But I do not see the Form Background in IE9.

Is this a known issue or is it something I am not doing correctly?

Thanks!


Jared,

I did not see it at first then I hit compatibility button and I could then see it using explorer 9.0

Scott
Scott

A novice at best
User 140444 Photo


Registered User
95 posts

Well, I am not sure what you guys are seeing as I am still not seeing the form correctly on IE9...even after I hit the compatibility mode.

IE8 looks fine and it shows up on all the other browsers that I have tried but not IE9.

See my attached image...
Attachments:
User 187934 Photo


Senior Advisor
19,803 posts

I see the same as you Jared. But if I click on compatibility mode in IE9 the background shows but some of the label text for input boxes is chopped off.:/ IE 10 preview looks good.:)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.