Failed to send an email to (CC v 2.10)

User 2910326 Photo


Registered User
5 posts

Hi, I'm using the latest version, 2.10, but I keep getting the "Failed to send an email to" error. I think I have configured the notification part of rmail correctly. But always fail... Please help..
EndiHariadi
User 2699991 Photo


Registered User
4,202 posts
Online Now

Endi wrote:
Hi, I'm using the latest version, 2.10, but I keep getting the "Failed to send an email to" error. I think I have configured the notification part of rmail correctly. But always fail... Please help..

We need to see your project file to be able to see what you have done

You can attach it here on this post(zip it up first)
RSDTUTORIALS Learning By Participation

NEW TO
COFFEECUP'S SITE DESIGNER FOUNDATION 6 FRAMEWORK?
STUCK ON SOMETHING?
WANT TO LEARN & UNDERSTAND "THE HOW TO"? WHY'S & WHEREFORE'S?

I can make "INDIVIDUAL BESPOKE" step-by-step video tutorials
for you to watch at your leisure as many times as you need

I have also started updating the ready made step by step tutorials, Ready Soon

my secure email details form
https://rsd-tutorialscom.coffeecup.com/ … dtutorials
User 187934 Photo


Senior Advisor
19,948 posts

Hi Endi,
Give this a try.
https://www.coffeecup.com/help/articles … m-builder/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2910326 Photo


Registered User
5 posts

I seem to have solved this problem. But another problem arose. Now my form does nothing when the submit button is clicked.
EndiHariadi

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.