Sitemapper Issue #2

User 50225 Photo


Registered User
22 posts

I run sitemapper on the site I did and it comes up with one file:

www.tindallawoffice.com

I run sitemapper on another site I did and it comes up with all of the webpages.

The only difference I can see between the sites is that on the first site all the pages are htm whereas on the 2nd site they are html.

I did not change the default settings to look for .htm, .html.

Anybody know why there is a problem?
User 597929 Photo


Registered User
1,332 posts

I just went to that link and there's no web pages, just a list of the directory's contents. Looks like index.htm(l) is missing.
"You can't be a real country unless you have a beer and an airline - it helps if you have some kind of a football team, or some nuclear weapons, but at the very least you need a beer." -- Frank Zappa

Visit Spinland Studios: http://www.spinland.biz
User 50225 Photo


Registered User
22 posts

http://www.tindallawoffice.com/

Just went there and the page appears for me. Click on the links.

I changed them all to html extensions and sitemapper still does not pull them up.
User 355448 Photo


Ambassador
3,144 posts

Patrick,

The sitemapper and the search engine bots do not use javascript. Your menu on this site is a javascript file.

You may want to put a set of links at the bottom of the page using standard anchors to allow visually impaired visitors to navigate your pages, and allow search engines to index your pages. This will also allow the sitemapper to map your site.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.