Sitemapper Ingores Filter - Post ID...

User 39682 Photo


Registered User
7 posts

I added some filters for Sitemapper to ignore but it doesn't seem to be working.

See the attached screens.

Any ideas?
Attachments:
User 187934 Photo


Senior Advisor
19,168 posts

How are those links generated?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 39682 Photo


Registered User
7 posts

They are database driven but they are links on the pages of a catalog. Oddly enough when I change the filters to this they seem to work fine. Perhaps a bug?
Attachments:
User 187934 Photo


Senior Advisor
19,168 posts

I bet it's that php ?:)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 39682 Photo


Registered User
7 posts

Nope coldfusion.
User 187934 Photo


Senior Advisor
19,168 posts

So it's generated on the server side?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 39682 Photo


Registered User
7 posts

Yes.
User 52965 Photo


Ambassador
27 posts

No matter what I enter the Scan Option filters "URLs and Queries to ignore" never work. All my pages are PHP and all are listed. I've tried a number of different filter types.
User 52965 Photo


Ambassador
27 posts

Just discovered that your Scan Options does not like a question mark. If I enter "pass=" all pages with the passed parameters are ignored. If I enter "?pass=" then then nothing is filtered.

This needs to be fixed as I can't filter the pages I want without using the question mark.
User 2147626 Photo


Ambassador
2,942 posts

Dan this is a user to user forum. If I were you I'd enter a support topic just to be sure a CoffeeCup rep sees it.
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.