Site mapper locking up consistently...

User 103173 Photo

VP of Software Development
0 posts

TxRose wrote:
My sitemapper 5.3 also locks up when running on sometimes! and then only on the same page. it has a .gif on it, none of the other pages has an active gif. Perhaps this is a problem. Also, I am running W7 64 bit. the page with the gif is the .../mechanical.htm page

That would have no impact on the software. Probably has to do simply with the fact you are on a 64-bit system. Have you tried this:

1. Right-click the program .exe file and select Properties .
2. Click the Compatibility tab.
3. Select the Run this program in compatibility mode for checkbox and select Windows XP .
4. Click OK
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 566499 Photo

Registered User
8 posts

I was locking up regularly and did two things. I don't know which - if either did it, but -

I right clicked on the shortcut icon.
I went to properties
I clicked the "compatability" tab
I checked two boxes:
I checked the "run this programin compatability mode for XP (I have Windows 7)
I checked "Run this program as an admistrtor"

Hasn't locked up since and I've run about 15 sitemaps since, where it was locking up almost every time.

Good luck all :)
User 105284 Photo

Registered User
11 posts

those are the steps with many old programs like coffecup's. i'm vista 32-bit and already tried that. i also did a fresh install on a powerful, dumbed-down laptop (absolutely nothing running yet but basic os) and it still wouldn't work correctly. sitemapper 5.0 build 192 continues to work flawlessly.

i'm almost ready to upgrade my desktop to a win7/64 and will post again with my own experience after i finish saving my money and do another test :)

User 629005 Photo

2,174 posts

Steve - Thanks for posting this... And you're right, either action/or both together, could have solved this issue for you. It seems to go either way with Windows ;)
Living the dream, stocking the cream :D
User 105284 Photo

Registered User
11 posts

i should also add that all coffeecup software is amazing. i've used and/or tried them all (the html editor was my first :) and that this is the first and only issue i've ever had with coffeecup's software.

i added this because my last post sounded a bit debbie downer :)

User 2140665 Photo

Registered User
58 posts

I am also having these problems, are most people using vista like me?
Setup: Intel Core 2 Duo, 2gb Ram, WIndows Vista 32bit Home Premium, sorry can't remember the speed of the processor.

But I do think I have found a work around which does seem to work more often than not, and I do get alot less lockups.

First of all set the compatability to Windows NT 4.0 (Service Pack 5) (Seems to lock up using XP Compatability)
Secondly when entering the URL, I find that I get more lockups when I put,
but I have found that you get alot less lockups when you put in (missing the www's out).
9 times out of 10 this works for me, it's not a true fix as you still get the odd lockup, but this is alot less than if I put the www's into the url, where 9 times out of 10 sitemapper locks up.
I hope this helps some of you out there who are struggeling with this issue.

User 179067 Photo

Registered User
3 posts

Joel Friday wrote:
Ever since I upgraded to 5.3 today, sitemapper locks after finding 70-100 urls with 50-70 left in queue. :/ I have to use windows task manager to kill the process.

gday all,

I have a similar problem 195 found 79 in queue - not responding
32 bit Vista - new to Sitemapper - bought today 3/12/11
I used the trial version previously on a couple of other sites - no probs
(Though both were much smaller - does size matter?)

ooroo RoB
User 38401 Photo

Senior Advisor
10,951 posts

Hiya Rob,

Have you tried the Run as Admin fix yet? If not, scroll up about 5 or so posts and you will see instructions on how to set that for your programs (sometimes many of them need this with Windows Vista and 7). Let us know if that fixes your issue or not and also if not, please try uninstalling, redownloading and reinstalling. Good luck on it :)
User 179067 Photo

Registered User
3 posts

G'day again

That worked, I ticked only the "compatibility" tab (I'll try admin only later for fun) found: 281 Q: 0 and the bit I really like - 19 errors I didn't know I had.

The next prob (which is sorta related ) is [preview] couldnt find the saved page. In explorer the Sitemap directory looked empty until I checked "compatibility files"

I can open the sitemap.html directly in Firefox and it looks stunning (corduroy robot) but when [Preview] opens Firefox I get 'File not found'

I'm sure there is another simply explanation like the one that fixed the stalling.

btw: One of they joys of using CoffeeCup software is integration, especially to your ftp program. when I hit [upload] I was pleased (but no longer surprised) to see all my sites available and selectable with one click.

many thanks RoB

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.