Cart file up-loading issue - Post ID...

User 2675847 Photo


Registered User
5 posts

Hi,
Used the cart a few years ago and was great, downloaded latest version to rekindle my selling bug, but I can't get the files to upload.
Using cart to publish I get it to connect to the server but get notification of "error while up-loading"
see attached pic.
Any ideas would be appreciated please.

Thanks.

Attachments:
User 187934 Photo


Senior Advisor
18,159 posts

Hi Eamonn,
Unfortunately this app has been discontinued. You probably won't get any support from CC,
Did you check the server for an error log? Is your host https?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2675847 Photo


Registered User
5 posts

Thanks for your reply Eric,

No my host isn't HTTPS, never had problems when I first used it, though I thought it was a good software when I used it for around 3 years.

Had a few health issues and needed so it dropped off, getting a little better now and wanted to up-date my site so was looking at getting in to the cart again.

So am I better off just scrapping the idea and use something else.?
User 187934 Photo


Senior Advisor
18,159 posts

If you can get it to work I guess I would stick with it but I guess you may be able to find a cart that's responsive.
I would double check your ftp settings to make sure your host hasn't changed requirements. Make sure antivirus is also shut off.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2675847 Photo


Registered User
5 posts

OK,

Managed to solve the up-load problems, now need to point a link to the shop and can't find the right file, which file do I need to point it too to start the shop?

Its in a sub folder of my website, if that helps

Thanks

User 187934 Photo


Senior Advisor
18,159 posts

Look at your setting in SCC and see what you have enetered.
Click on Server at the top.
On the Server tab at the bottom it should say Remote Folder:.
See what you have entered there.
The link to your shop will be http://mydomain.com/remotefolder/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2675847 Photo


Registered User
5 posts

Thanks for the up-date Eric, I have directed it to a "shop" folder which is a sub folder on my server, however looking in there I can't see a html page.
The files have up-leaded and comes back with no errors, so presume its up-loaded correctly.
http://mydomain.co.uk/shop/

What file do I need it to run? any ideas would be really helpful.

Thanks again.

User 187934 Photo


Senior Advisor
18,159 posts

You need to replace in the mydomain with your actual domain.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2675847 Photo


Registered User
5 posts

Eric Rohloff wrote:
You need to replace in the mydomain with your actual domain.


Yep, sorry Eric, I guess I didn't explain it properly. I already have done and changed "mydomain" to my web address.. I was just replying to say where I had go it directed.

After loads of trials and errors found that it wasn't up-loading any of the PHP files. discussed this with my provider and identified there was a problem on the server.

Now resolved and been corrected, I have now managed to up-load everything and now to getting back to grips with it all and read through all the old post to see what I can play with. :-)

Just difficult getting old info out of my head I haven't used for 5 years.. But got to say that Coffeecup was my first adventure in to web design and always pop back in when I need anything.

Appreciate its not supported now but I believe its a great shopping cart that is worth working with.

Thanks again.







Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.