White border appearing on image?? How...

User 334618 Photo


Registered User
16 posts

There is an annoying white border around the primary logo on our website.

But the border size, I've already set to 0px on all sides.

I even tried making the background color brown on both images and the one below it, thinking maybe the website background was showing up. This is my first attempt with RLM.

Here is a screenshot of the problem, with yellow arrows to the unwanted border. It remains no matter what size I scale down to. Also I checked the CSS and saw 0px on borders. Not sure where this is coming from!

Please help
also if you could show me how to make the entire page background color brown, not white. Would appreciate it.
Laura
Attachments:
User 103173 Photo


VP of Software Development
0 posts

Can you upload this and post a URL to the page?
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 271657 Photo


Senior Advisor
3,816 posts

Just a guess, since we can't see the code.... Have you set paddings and margins to 0 ?
I love deadlines. I like the whooshing sound they make as they fly by. (Douglas Adams)
https://www.callendales.com
User 334618 Photo


Registered User
16 posts

Here, I've uploaded the responsive test page to our server. Including the CSS and JS folders.

http://www.countrywedding.country/test/index.html

Can anyone figure out what is causing that white border?
thanks!
User 10077 Photo


Senior Advisor
1,021 posts

I only had a moment to check, but I don't think it is a border. You have two images side by side that are each in a div. There is a gap between the two divs. The white background is showing in that gap creating the effect of a border.
How-To Instructions for Coffeecup Users (tutorials, examples, and downloads)
http://usconsumernet.net/help-for-coffe … -users.php

Personal & Specialized Help for Coffeecup Users
Email me at cchelp@uscni.org or call 865-687-7698
User 187934 Photo


Senior Advisor
18,453 posts

Remove the padding
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 334618 Photo


Registered User
16 posts

How do I put two images next to each other without div's? Or how do I change the background color of the entire page so it isn't white?

They have to be separate images because eventually there will be a video or slideshow where the wedding couple is, but the logo will remain static. That image is just a placeholder for now.

thanks
Laura
User 2484360 Photo


Registered User
3,293 posts

L M wrote:
How do I put two images next to each other without div's? Or how do I change the background color of the entire page so it isn't white?

They have to be separate images because eventually there will be a video or slideshow where the wedding couple is, but the logo will remain static. That image is just a placeholder for now.

thanks
Laura


The way you have it is fine. But you have a .5 padding applied to the right of the container. You would need to remove that padding as Eric suggested to correct the issue.
User 334618 Photo


Registered User
16 posts

Thank you. But where can I change the padding? I have RLM Pro open right now and it says there is 0 padding on all sides of both images.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.