Slideshow issue - Post ID 289903

User 187934 Photo


Senior Advisor
19,133 posts

Yes.
This is only one way to accomplish that. Place at the bottom of your style sheet.
@media screen and (max-width:728px)
{
ol.bjqs-markers li a{
padding:1px 5px;
}

}
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2686783 Photo


Registered User
84 posts

Perfect! Thanks again.
User 171749 Photo


Registered User
91 posts

Dee C wrote:
Mark - no I hadn't see that, but I don't have any anchors

Eric - If I drop the height and width or change them to max-height and max-width, the images completely disappear.


I must have been looking at something different cause that page doesn't look like what a saw before :lol:

Sorry for any confusion. I think I need another drink :D
User 2867682 Photo


Registered User
3 posts

Hello, Im having an issue with the Flexslider you recommended. Sizing, the images, the controls, even the caption is working; the problem is, instead of the arrows showing up to to skip forward or back, an empty box pops up. I cant seem to find the arrow image that should show up. Please Help.
User 187934 Photo


Senior Advisor
19,133 posts

Hi Nadya,
Can you share link to the page with the issue?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2867682 Photo


Registered User
3 posts

http://adelescostumes.com/!!!!santa_cla … ood_2.html

Thank you in advance for your time.
User 187934 Photo


Senior Advisor
19,133 posts

Your missing your fonts
http://adelescostumes.com/css/fonts/fle … -icon.woff
http://adelescostumes.com/css/fonts/flexslider-icon.ttf
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2867682 Photo


Registered User
3 posts

THANK YOU!!! I completely missed the links as to where the fonts were supposed to be located. It is now fixed.

Thanks Again.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.