Recaptcha Not Displaying Right - Post...

User 480052 Photo


Registered User
21 posts

I'm create a form on my page with a recaptcha. The image for the recaptcha isn't displaying correctly. I've tried created a test page without using RLM and it displays fine. Does anyone one have any suggestions?
Here is a link to a page with a recaptcha that is displaying correctly:
http://www.stvincentre.com/formvol.asp
Here is the newly created RLM page with the same recaptcha:
http://www.stvincentre.com/myperfectioncleaning/index.asp
User 38401 Photo


Senior Advisor
10,951 posts

Hiya Michael, it looks ok to me, what's not displaying correctly to you? What you should be seeing is images that have either numbers or words that you need to type. Looks like it's right to me.
User 103173 Photo


VP of Software Development
0 posts

It shows fine for me as well.

http://s26.postimg.org/j4yrd8609/Screen_Shot_2014_06_20_at_11_06_04_PM.png
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 480052 Photo


Registered User
21 posts

Scott & Jo Ann,
Sorry for the confusion. The 2nd link is the one that the recaptcha doesn't display correctly. Here it is:
http://www.stvincentre.com/myperfectioncleaning/index.asp
User 103173 Photo


VP of Software Development
0 posts

Michael Priest wrote:
Scott & Jo Ann,
Sorry for the confusion. The 2nd link is the one that the recaptcha doesn't display correctly. Here it is:
http://www.stvincentre.com/myperfectioncleaning/index.asp

It shows for me. ;)

http://s26.postimg.org/wsspkwgvd/Screen_Shot_2014_06_21_at_1_15_45_AM.png
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2147626 Photo


Ambassador
2,942 posts

Still missed it Scott. Look at the text input line in your own pic...doesn't look good to me! Bottom of the graphics is a little off too. Sorry Michael, I don't code, but I do see you have a problem. I know Steve has been doing a lot with RLM and he may chime in later with an option or two. If you figure it out be sure and post back in case it can help someone else. Good luck... :P
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com
User 38401 Photo


Senior Advisor
10,951 posts

Nice catch Gunsmoke!
Most of the time it's the numbers or letters that are messed up, that's usually Google that has it messed up not us, but not sure what this issue would be as to where it's stemming from. Could be Google, or could be that the form isn't wide enough?

Try changing the reCaptcha theme and see if it does the same thing. There are a few different options there and if the others are ok, then it's most likely Google that's messed up the theme.
User 480052 Photo


Registered User
21 posts

Thanks Gunsmoke.
Jo Ann,
I tried changing the theme on each of the URL's and the results are still the same.
At http://www.stvincentre.com/formvol.asp the recaptcha's always show up fine, but at
http://www.stvincentre.com/myperfection … /index.asp the recaptcha's are distorted.

User 187934 Photo


Senior Advisor
18,798 posts

Give this a try.
<style>
input[name=recaptcha_response_field]{
min-width:100px;
}
</style>
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 480052 Photo


Registered User
21 posts

Eric,
Tried it and no go. I'll keep playing around with it. If I figure it out I'll be sure to post the solution

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.