Problem with single page of layout

User 38401 Photo


Registered User
10,951 posts

Hi guys,

I'm wondering if I can get some other eyes to help me find out what's wrong with this page. I know I'm probably going to bang my head on the wall when I finally figure out what it is, but it's totally escaping me.

I've exported my layout. (learned a lesson and will always check all pages by uploading them prior to doing any editing of them in case this happens again). After editing a handful of the pages I came to this page which... in the RLMP app looks fine, in Safari and Chrome, looks fine. But in Firefox it's messed up and I am having issues trying to narrow down what the cause is.

I've checked every other page and none of the other pages are doing this at all. I've cleared every cache I can to make sure it wasn't just my computer. I've commented out my custom.css file at one point just to make sure it wasn't my custom file doing it. Did all this and finally went back to the original page to see if it came from RLMP this way, and it seems to have done so.

Any assistance you guys can give here would be appreciated, I've wracked my brain on it and it's eluding me completely. As I said, I'm sure I will bang my head on the wall when I hear what it is, but for now I guess I'll just have to do that lol. Thanks in advance.

http://eiwd.work/sparkles-new/gallery-r … ation.html
User 187934 Photo


Senior Advisor
18,149 posts

Can I ask what is messed up on it? Not sure what I'm looking for.
Why do we have two bootstrap2's linked?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 379556 Photo


Registered User
749 posts

Not an answer, but I also see the problem on my Windows 10 desktop when comparing Firefox (version 42) and Internet Explorer (version 11) on that page: Firefox is pushing the Gallery Representation box down the page instead of having it next to the column of 3 necklace pictures.

Frank
User 38401 Photo


Registered User
10,951 posts

@ Eric: Frank is seeing what I'm talking about there, the right column of the page is pushed down as far as the bottom of the left column, but it's staying on the right, just not at the top like it should be, I'll put a link to a screenshot so you can see it if you're not seeing the issue in your Firefox browser:

http://eiwd.work/images/shared-images/r … d-down.png

This is what it "should" look like, and other than the images already being there, this is what it does look like in RLMP as well which is why I cannot find the problem lol.

http://eiwd.work/images/shared-images/n … d-down.png

As for the 2 Bootstraps, the non minified one is only so I can see it in Dreamweaver when I'm trying to find a specific class that I may want to alter so I can copy it to my custom css file. Can't do that all so well when just seeing the minified one. That is added after I export, but the issue is there prior to adding that at all.
User 187934 Photo


Senior Advisor
18,149 posts

on the main.css line 1066 remove or reduce the margin-left.
body > .row-fluid > .column-gallery-rep-right[class*="span"] {
background-color: rgba(217, 183, 111, 0.5);
float: right;
margin-left: 2.567%;
margin-right: 0;
min-height: 650px;
padding-left: 0;
}
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 38401 Photo


Registered User
10,951 posts

Ok that's just too freaky Eric. I went through every single "margin-left: 2" setting in that entire file yesterday and altered them one by one and none of them fixed this. Today I do exactly as you said to do and it fixed it. I give up lol, but

THANK YOU THANK YOU THANK YOU THANK YOU!

I may not have tried it again thinking that it wasn't the issue, but I thought it would be as well when I was doing it yesterday too, but when it didn't fix it I was dumbfounded lol. Thanks so much for making me try again!
User 187934 Photo


Senior Advisor
18,149 posts

I think it was a case of code struck.:lol:
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 38401 Photo


Registered User
10,951 posts

Hahaha ain't no tellin' what kind of "struck" that was lol. It is pretty strange though that it looks perfectly fine in RLMP and 2 other browsers. Obviously I would have found it and fixed it before exporting had it shown me that then. Little glitch there I think.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.