Internet Explorer on Windows 8 not...

User 327365 Photo


Registered User
26 posts

I had this problem a while ago when I first started trying out RLMP, when viewing my website on my Windows 8 phone, the logo is either cut in half or not there at all. I realised, after opening the files in HTML Editor that the following script is not in the head, so should I add it in?
<!--[if IE]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

Also, in RLMP when setting mobiles breakpoints the top nav bar collapses and centers under the logo as I want it to, but in all browsers I've checked the nav is actually moved more to the right side.

My website is here: http://patzwebdesign.com

User 327365 Photo


Registered User
26 posts

I've just read about that bit of script, does look like I should add it for older versions of IE, but don't think it'll fix the logo being cut off. I'll try it and see what happens.
User 2088758 Photo


Senior Advisor
2,722 posts

Hey Paddy, I do see what your saying about the menu. Actually its off to the right side no matter what device you are viewing it on. Can you zip and attach a copy of your rlm file so we can have a look.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 327365 Photo


Registered User
26 posts

Hi Steve, I'll do that now, be right back!
User 327365 Photo


Registered User
26 posts

Here it is. Thanks.
Attachments:
User 187934 Photo


Senior Advisor
18,768 posts
Online Now

I looked at it in IE 11 and the logo gets cut off from the bottom and right for me at lower screen widths.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 188640 Photo


Registered User
764 posts

I looked at it on my Samsung Galaxy S4 and it does cut off the tag line for the logo in portrait and landscape mode.

However, if I go there on my desktop and reduce my browser down to phone size the tag line moves down under the actual logo.
A Rose is Just a Weed in a Corn Patch!
User 2088758 Photo


Senior Advisor
2,722 posts

Sorry Paddy I have been overwhelmed with work this week so I haven't had a chance to look at your attachment. Hopefully I can find some time tonight to have a look.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 327365 Photo


Registered User
26 posts

Thanks Steve. I'll check back here later today.

Hi Ernie,
Thanks for having a look. I've set the tagline to display:none on smaller sizes, but it's the actual logo -Patz Web Design - that is the problem on Internet Explorer and my Windows 8 phone.

User 188640 Photo


Registered User
764 posts

Paddy,

I viewed it on Chrome and IE on my phone and it looks like the entire logo is there.

I'll attach a screenshot from my phone so you can see what I'm seeing. I had to reduce the quality and optimize for the web.
Attachments:
A Rose is Just a Weed in a Corn Patch!

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.