Trouble Connecting Office 365 Outlook...

User 2826431 Photo

Registered User
3 posts

I'm having trouble connecting my Office 365 email to Responsive Email Designer (RED) for testing and was hoping someone could help. Please note, this is not for the "Outlook" option as my work just purchased Office 365 and our Outlook has our work domain NOT

I've chosen, "Other" for the email option in RED and plugged in my SMTP info as they show here. … -settings-

However, it says it can't connect. Any ideas?

Thanks in advance.
Responsive Email Designer for Business v1.3 Build 1012
Mac OS X (10.10.4)

User 103173 Photo

VP of Software Development
0 posts

If this is part of an Outlook for Exchange account, it will not work with RED at this time. It is a feature we are looking to add in a future release. For now, you have to use the pre-configured Outlook setup with an address. Alternatively, you can use Gmail or Yahoo for your Test Email sending.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2826431 Photo

Registered User
3 posts

Issue resolved.

I had to choose "STARTTLS" for the "Connection Security" drop down. I had been choosing SSL/TLS which seems to have been the problem.
User 232214 Photo

827 posts

That's great to hear this has been resolved. Also thanks for the heads up on how to set up this connection :P
The future of web layout has arrived and it's called CSS Grid. CoffeeCup helps you to get ready with a free guide, the Grid Builder app plus cool demos & themes.
User 2084308 Photo

Registered User
3 posts

If any other exchange users run into this problem, there is a work around. By default exchange uses a more secure authorization that smtp auth, and your server probably has this disabled by default. It's a shame Coffeecup hasn't been able to upgrade their settings in the last 8 years since Scott said they were looking into it, but if you have access to , you can change the Mail Flow Security setting that turns off SMTP auth connections. Then you should be able to connect on port 587 using your username and password.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.