Inspector Pane places rows in random...

User 453525 Photo


Registered User
18 posts

The arrangement of rows, that is to say the order or sequence of rows, in my Inspector Pane does not match the order or sequence of rows in the Editing Canvas. For example, if my rows are sequenced 1, 2, 3, 4 in the editing canvas, the rows in the Inspector Pane are sequenced in a totally different order such as 1,3, 4, 2 (or 4, 3, 2, 1 or some other random arrangement). This problem occurs with every email I create. I experienced this with RED Ver. 4.0-Build 1834. I updated to Build 1876 and found the same problem existed.

This problem makes is extremely difficult to go to the Inspector Panel and select the correct rows for editing.

Is this a problem that anyone else has experienced?
User 187934 Photo


Senior Advisor
19,161 posts

Hi Keith,
You probably have some floats applied.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 453525 Photo


Registered User
18 posts

Eric, thanks for your suggestion. However, there are no floats involved. In fact, as a test, I created an email with four rows, each with a single column; each with only a single header element (H1, H2, H3, H4). You can't get more plain and uncomplicated than that. I made sure there were no floats. The Inspector Pane displayed the order of the rows correctly. I saved the email project and closed R.E.D. I then opened R.E.D. and retrieved the project. Just as I feared, the rows were out of sequence in the Inspector Panel although they appeared correctly in the Editing Canvas. In the Inspector Pane, the rows were displayed in this order: 1, 4, 3, 2. They should have been, of course, placed in a sequence of 1, 2, 3, 4.
User 187934 Photo


Senior Advisor
19,161 posts

Can you share you RED project?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 453525 Photo


Registered User
18 posts

Eric, I have tried four times to attach the RED project file to this note. Sadly, each time the cc forum has removed it even though it is a *.RED file (a file type that is supposed to be allowed). Thanks for your offer, nonetheless.
User 187934 Photo


Senior Advisor
19,161 posts

It needs to be zipped.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 453525 Photo


Registered User
18 posts

Eric, Okay, I have zipped my little RED file and attached it here. Hope it works. Thanks again for your help.
Attachments:
User 187934 Photo


Senior Advisor
19,161 posts

I rearranged them and they finally displayed properly. Not sure what was going on.
Attachments:
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 453525 Photo


Registered User
18 posts

Thanks for your efforts, Eric. When I opened up your zip file and retrieved it in R.E.D., the columns appeared out of order again in the Inspector Panel. I will delete the entire program, then download a fresh copy of R.E.D. and do a fresh install. Perhaps that will help.
User 187934 Photo


Senior Advisor
19,161 posts

I'll open a support topic. That's very strange as it did it to me also.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.