Slide Show stops scrolling and disappears from web page


Registered User
22 posts

I have a slideshow with 5 slides. It is a "click to start" with 2 loops.
It scrolls though to slide 5 and then just "disappears" from the page - content lower down in the column just moves up to fill the gap! On refresh of the page, it starts again.
This can be seen on http://www.olivedalerv.co.za/marketplace.html (Handmade dolls by Norma).
When I preview it, it works as intended. When I publish it on a different website, it behaves correctly - see http://www.smartwebsitedesign.co.za/testform.html .
I have tried deleting all content and republishing, but no change.
I cannot attach the rcs file as it is larger than 2mb
Any advice will be appreciated, please.
Nick


Registered User
1,458 posts

Nick Lister wrote:
I have a slideshow with 5 slides. It is a "click to start" with 2 loops.
It scrolls though to slide 5 and then just "disappears" from the page - content lower down in the column just moves up to fill the gap! On refresh of the page, it starts again.
This can be seen on http://www.olivedalerv.co.za/marketplace.html (Handmade dolls by Norma).
When I preview it, it works as intended. When I publish it on a different website, it behaves correctly - see http://www.smartwebsitedesign.co.za/testform.html.
I have tried deleting all content and republishing, but no change.
I cannot attach the rcs file as it is larger than 2mb
Any advice will be appreciated, please.
Nick


The second link you put up goes to 404 page not found
if the file is too big (even after zipped) put it in dropbox & post the link

I have had something similar happen a long time ago,, I think if I remember correctly it was something to do with the in & out animation settings for the last slide, but not 100% sure I also found problems with having the thing loop 2 times,
The Sky Is A big Empty Space : But There Is No Room For Error


Senior Advisor
17,656 posts

Try moving the scripts for the slider to the footer area and remove the jquery reference.
<script type="text/javascript" src="ORVmenu-residents/js/jquery-1.8.2.min.js"></script>
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com


Registered User
22 posts

Thanks to both of you for your feedback. I will give it a try to move the code!
Thanks
Nick


Registered User
22 posts

Hi Eric
I think I did what you advised, but the result was still the same!
Not to worry about further investigation - luckily it is a small project so I created a new one and it works fine.
Thanks again.
Nick

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.