How to Change Text Indicator to...

User 2699136 Photo


Registered User
8 posts

I have version 1.2 build 574.
I'm wondering if it's possible to change the text in the text indicator to show when it is the active slide.
I've tried changing all the properties (background, foreground, border) using both the type and a class and still don't see any change at all in the text when the slide is active. It stays the same no matter what.
I can add a border to it using the Type or class and that works, but if I change the background (for example) using either type or class, it seems to have no effect although it does show it in the designer - but not when it's run.

I would like to use the text rather than an icon (with a circle that fills with a dot on the current slide), but it doesn't seem to work properly.
It's a bit of a learning curve and has some odd glitches in it still. I wonder if this is one of them or if it's a bug.
I hope someone has some idea of a way to do this or at least to let me know that it just doesn't work and Coffee Cup is working on it or not.

Thanks,
Ron

User 187934 Photo


Senior Advisor
19,245 posts

What is the text indicator that your referring to?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2699136 Photo


Registered User
8 posts

What is the text indicator that your referring to?

It's the indicator I put below the slides to show which slide is currently active.
I've used the icon ones which default to a circle, but I thought, for my slideshow, that a text indicator with a 3-4 letter text description of the slide would be more informative to the user, but they never change from slide to slide. They are always the same so they are completely useless other than you can click on them to get to the slide you want.
I would like the text indicator for the active slide to change colors and/or background.
See the attached picture that shows the regular icon indicators below the slide, then a text indicator below that. The icon indicators change to a filled icon when the slide is active, but the text ones don't change in any way - even though you can change them in their properties based on a class or type. It doesn't work once exported and they always stay the same.

Any ideas? I think this may be a bug. You should not be able to change the properties (for active, hover, etc.) if it makes no difference when exported.

FYI: It does seem to work in the design screen, but not when previewed or exported.

Thanks,
Ron
Attachments:
User 187934 Photo


Senior Advisor
19,245 posts

Try making a background image gif for the text and set it as the background for the icon indicator. Try different settings to position it properly. I used a 100x100 gif and kept the text to the bottom half. Set the background to cover then adjust the height and width to make it work. It appears to work with the simple test I just did.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.