Everyone using RCS should create a...

User 244626 Photo


Registered User
807 posts

I found a better way to avoid the following bug that occurs with the slide chooser on the very top of the design panel when choosing a new blank RCS template. The problem occurs when you start adding slides. The slide chooser will show it changes but the actual slides do not. To avoid this from happening you must save your new project, close RCS, and reopen the project file again. It then works properly.

My fix is to open a blank template, add one new blank slide, save the project, and then reopen the project again. Now you can save the working blank template that has one extra slide as a new template. This way whenever you need to start a new project you can choose the custom working blank template in which the design panel slide chooser actually moves to the different slides when selected.;)
I don't design the sites, I make them work.
User 2846109 Photo


Ambassador
341 posts

Nice idea. I've noticed this bug as well. It doesn't happen all the time for me so the occasional close and re-open isn't too bad but I like the idea of just building a new template.
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://www.youtube.com/channel/UCQMcF0 … EKA/videos
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.