MouseOver not working - Post ID 238259

User 2295089 Photo


Registered User
3 posts

I was just quickly testing the image mapper tool and quickly learned that the mouseover effect does not work. I have no spaces in my file names, no spacing in the map names, mouseover area is populated with text, etc.

The mapping are located on the mountain peaks: http://jjlandry.com/test/imagemap/test_map.html

Thanks.

Jason
User 187934 Photo


Senior Advisor
18,025 posts

Your link appears to be wrong. Is this the correct one?
http://jjlandry.com/test/imagemap/wheel-model.html
Also what kind of effect were you looking for?
I just help another user get a pretty slick function running on their image map.
http://www.coffeecup.com/forums/image-m … nd-iphone/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 122279 Photo


Senior Advisor
11,246 posts

It does work. When I checked your site, I found three hotspots leading to various sites. You didn't have any titles for those sites popping up though. For that you need to fill in the title tags in the html.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.