Vertical scrolling is slow - Post ID...

User 2806441 Photo


Registered User
43 posts

Hi, is there any setting that would change the vertical scrolling to more than 1 line at a time?
User 122279 Photo


Senior Advisor
11,595 posts

Are you talking about the code view? If your mouse is the same as mine, there is a 'cog' or whatever inside it making the page scroll one notch at the time that seems to coincide with the line height in the Editor. I don't think you can do anything about it. But you can move the scroll wheel more than one notch at the time.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/


User 2806441 Photo


Registered User
43 posts

Yes, I'm talking about the code view.
My mouse is set to 3 lines/notch and that works in all applications except in the editor, where it's only 1 line/notch.
User 122279 Photo


Senior Advisor
11,595 posts

I have asked at CC, they don't have any settings for that.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/


User 2806441 Photo


Registered User
43 posts

Would be a nice addition!
Thanks, Ed
User 2014507 Photo


Registered User
13 posts

There's another annoying feature about scrolling: once I get it moving using the touchpad (Lenovo E440) it auto-scrolls and soon goes way past my destination. Stopping it is a harrowing experience: frantic double-clicking, swiping in the opposite direction, etc.
This auto-scrolling only happens in this one application: HTML Editor (I have v15.1 build 782).
How can I disable auto-scrolling?
Auckland, NEW ZEALAND

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.