Editor display loses its colour -...

User 2507083 Photo


Registered User
1 post

Hi,
when I am editing a PHP page or CSS, I sometimes lose all the colours off the page (ie the code goes to a dark grey). its easy to get the colours back by switching to another open file and then back to the one I am working on. But as soon as I type, the colours go again. I know it sounds trivial, but the colours are really useful to a beginner like me! It doesnt happen all the time, some files are always OK, I cant see a common thing that can be causing it. I have just upgraded from V12 where I had teh same issue.
Many thanks
Dave
User 187934 Photo


Senior Advisor
20,161 posts

I've been after that bug for quite some time. I feel your pain.;)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 3004870 Photo


Registered User
9 posts

Any news on this please?
User 122279 Photo


Senior Advisor
14,427 posts

I'm using the HTML Editor regularly, and I haven't seen that issue for a loooong time.
Ha en riktig god dag!
Inger, Norway

My work in progress:
Components for Site Designer and the HTML Editor: https://mock-up.coffeecup.com



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.