Coffee.exe disappears - Page 2

User 289442 Photo


Registered User
161 posts

@ Scott
Re: "All else fails, format that computer. That will fix everything. ;)"

lol, but a tad nasty! I think it is safe to say that not everyone who reads that bit of advice will grasp the implications.
User 187934 Photo


Senior Advisor
18,123 posts

I think this is the same problem that I'm having. I was able to get the html editor back up by manually uninstalling then running CCleaner. I'm now still trying to get Sonar running as it's doing the same. I'm trying to get everything in order to do a refresh of windows.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 122279 Photo


Senior Advisor
11,588 posts
Online Now

I'm on a laptop which doesn't have ccleaner (instead something else), so I can't check if something happens with Sonar. But I will check it next week when I'm home with my desktop computer (which has ccleaner). Also, I don't remember the exact settings available, if it is for all CC software or just for the Editor. I've never had problems with Defender blocking things - on either computer.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/


User 379556 Photo


Registered User
737 posts

I checked Coffee.exe and Sonar.exe with the virustotal website . It failed to find any antivirus programs (it checked over 50) that had any problem with them. It seems therefore unlikely that antivirus programs are causing the disappearances mentioned.

My reason for checking as above was that I had the problem of a well-respected non-CoffeeCup program disappearing. The CEO of the software company checked using virustotal, and was able thus
(a) to identify the antivirus program causing the problem, and
(b) to liaise with the antivirus company to get the false-positive finding and quarantining remedied.

If cleanup programs and malware prove not to be the cause of the problem, and if a solid-state drive is being used, it could be failing. I had an early model fail, causing various troubles in Windows, and it took me ages to find the real culprit. If a traditional rotating hard drive is being used, it might be worth checking for bad sectors or cross-linked files.

Frank
User 187934 Photo


Senior Advisor
18,123 posts

I've been having this happen again. This time it happens when I try to ftp a file to the host with the html editor. It looks done and I switch back to the local tab and then when I switch back to the server tab I get a error 143 completing current task. It won't stop popping this error when I switch tabs so I close the editor and relaunch. It opens and loads the last pages open and then promptly closes. When I relaunch it can't find the coffee.exe file. This last time I made a copy of the exe file and when I changed it's name to coffee.exe it disappeared or was promptly deleted as in I saw it happen. Very strange behavior.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 379556 Photo


Registered User
737 posts

If not already done, I would be inclined to use the system file checker as shown here, in case some fault has crept into Windows 10.

Frank
User 122279 Photo


Senior Advisor
11,588 posts
Online Now

Have you heard about anyone else who has the same problem, Eric? If it is only you, it must be something with your system. Frank's suggestion is a good one.
BTW, have you got a second machine where you could try it on?
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/


User 187934 Photo


Senior Advisor
18,123 posts

I tired putting exceptions in Windows defender and it still does it. I'm scanning now to see if there's anything going on. I think I did that last time It got this bad but ended up doing a refresh.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 187934 Photo


Senior Advisor
18,123 posts

Scan found nothing. I'll probably do a refresh of windows again as that would be the quickest to get me back up and running. I have this project pressing and I need to get a testable version running in a week.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 217790 Photo


Registered User
45 posts

I might be way off, but when installing, are you right mouse clicking over the install file and installing as administrator? Might have something to do with it, especially in Windows 10. I run Windows 10 and ccleaner and have all the CC software, but thankfully not having these issues.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.