CODE CLEANER NOT WORKING #2 - Post ID...

User 1987354 Photo


Registered User
28 posts

I'm using V15.1 Build 782 and have not been able to get the code cleaner to work. I've tried different options in the dialog box but nothing happens to the code.

I've seen other posts on this problem from years ago: one said that the software is not meant to be installed outside the user profile as in other installed programs, so that might be the problem; another person's solution was to use an outside cleaner.

So, my HTML Editor is installed in my user documents under as CoffeeCup Software and contains all the install items. And I'd like to know how to get this feature to work, instead of having to do to an outside cleaner.

Please advise...thanks
Linda
User 1987354 Photo


Registered User
28 posts

Anyone out there?
User 1987354 Photo


Registered User
28 posts

There have been lots of views of this question but no one seems to want to give any advice. So is there anyone who would like to tackle this?
User 217790 Photo


Registered User
45 posts

I don't know if it matters, but the latest version is 15.3.797. Maybe download it and see if it helps.
User 187934 Photo


Senior Advisor
18,130 posts

uninstall and Reinstall
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.