Need little Help.

User 2623310 Photo


Ambassador
273 posts

I'm using the portfolio template in FF. I'm trying to change the image on small widths container. For the life of me I can't seem to get that change. Enclose image of what trying to get done.

Thanks for the help and Happy New Year to all
Attachments:
User 122279 Photo


Senior Advisor
12,537 posts
Online Now

What exactly are you trying to do? Do you want to replace the placeholder image with some other image?

Here's how I do it:
Move the slider up to a position where that image becomes visible. Select the placeholder image.
Open the Inspector pane, and check that the image is still selected. Make sure not to select any other element through this process!
Move the slider back to small and open the Design pane. The image should still be selected.
Now you can replace it with something else.

If you want to edit the text, I would do it the same way, by selecting it when you can see it and then move the slider down again.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: http://www.eikweb.com/sharing/


User 2846109 Photo


Ambassador
341 posts

Happy new year, Scott. Can you post the RFF file? are you just trying to update a image in a picture link element?
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://www.youtube.com/channel/UCQMcF0 … EKA/videos
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)
User 2623310 Photo


Ambassador
273 posts

@ Inger
I try the way that you had suggested. I did get it change but I export it still shows the place holder image. See the code below:

<div class="container inner-wrapper"><div class="responsive-picture thumbnail"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="./100-graphics/Ardor/world_red.png?id=47&amp;cache=1482942167431" media="(min-width: 64em)"><source media="screen" srcset="http://placehold.it/550x350"><!--[if IE 9]></video><![endif]--><img alt="Image" src="nodata...image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></div>
<h5 class="heading-2">Web Icon's</h5>

It still shows this http://placehold.it/550x350 it should read 100-graphics/Ardor/world_red.png

I have included a image of FF to show you guys that I get it change.
Attachments:
User 122279 Photo


Senior Advisor
12,537 posts
Online Now

Did you add the image to the resources?

Looks like you need to provide your .rff file for us to see. I wom't have tim e until after New year, though, but there are lots of others here who probably will help. ;)
Happy New year!
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: http://www.eikweb.com/sharing/


User 2623310 Photo


Ambassador
273 posts

@ Jeff,

Here's a link to the file>
https://www.dropbox.com/s/snyn84qupz2xs … s.rff?dl=0

Thanks
User 122279 Photo


Senior Advisor
12,537 posts
Online Now

I had some minutes after all. I exported your project and created a new one. Imported that red globe into the resources, but I did not create the hierarchy of folders that you have. That worked. Maybe you should leave a copy of that img just in the root folder. I really don't know if nested folders are the culprit here, but it looks like it.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: http://www.eikweb.com/sharing/


User 2623310 Photo


Ambassador
273 posts

Thanks for the help, Inger. I got rid of some the image folder that I had. It seems to be working now. :)

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.