unable to open file using Document...

User 2055121 Photo

Registered User
6 posts

I am having profound difficulty in linking 2 pdf documents to 2 different ‘icons’ on my last page. A] These 2 pdf files do not appear corrupt in any manor and open without incident when clicking on them. B] They are accessible in my document folder. C] my icons that I wish to use are 2 different jpg files. D] the Page link function between the 4 pages works. E] The email link works F] The URL link works. I select the appropate flag with my mouse that I have buttonized When I click on the last-bottom- task [document] I am immediately directed to the correct folder that contains the 2 pdf files because the ‘browse option goes there by default because I browsed previously. I click on the appropriate file.
Now please let me be clear. The area never becomes white like the other 3 above and yet I can see [barely] that the correct file location is shown!
I then preview my document the page that that can be seen as an attachment always pops up onto my computer screen. Fearing that some garbage may lie dormant below my icons [although I tried to search for such,] I created a new page [5]. I copied my icon from a folder outside the parameters of my vsd folder
On to lean page 5 . again got the same error I cannot after considerable time and effort get your program to open up a standard well established pdf file.
User 103173 Photo

VP of Software Development
0 posts

Hey Jerremiah

Can you attach a few screenshots so I can see what you are describing?
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.