Text echoed on left hand

User 491904 Photo


Registered User
51 posts

Hi,

So far so good. A problem with text seeming to partly echo the letters of the first word of a text line.

See http://www.pembrokelegionbr72.ca/. In the boxes describing the events, there are a few instances here that echo.

Look at the WedneWednesday, and a few few lines down, the Th in Thursday (Twice), and the S before Saturday in the left box describing the entertainment, and the HeHeadlines below the brown. How can I correct this?

Guy
User 103173 Photo


VP of Software Development
0 posts

The issue here is with the justification you are using on that text object. Change that from center to left and it will fix that issue.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 491904 Photo


Registered User
51 posts

Thanks Scott,

I have a preference for centering, but if the issue cannot be solved any other way, I guess I might have to go the way you suggest. What is confusing, is that I have many text boxes on that same page that do not have that issue, and many lines within the same text boxes that do not exhibit the problem. I might try an HTML box, maybe that would be the solution. Not being proficient in the language (indeed, I have very little knowledge of it. LoL). I'll keep trying.

Guy
User 187934 Photo


Senior Advisor
18,767 posts

It's an issue that I have seen off and on and sometimes deleting the element and readding it fixes it but usually I have to use an html box and hand code the text and lay it over an object.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 271657 Photo


Administrator
3,816 posts

I can't explain how it happened, but there are images on top of images.
In the orange top section, there's an image that takes the whole width and has both blocks of text in it
"entertainment..." and "other events". Then there are two more images on top of that – that have orange backgrounds and the same text sections.
Same for the white area below it.
Have you considered using text rather than images of text?
I love deadlines. I like the whooshing sound they make as they fly by. (Douglas Adams)
https://www.callendales.com
User 491904 Photo


Registered User
51 posts

Hi Paintbrush,

I thought I was using text in a text box. How can I tell if something is text or an image of text? I will also try redoing those text boxes that stutter (LoL) and see if that solves the problem. I might add that the stuttering does not show up in the Preview mode.

Guy

PS: Guy's Lament - I wish I knew what I am doing????:/
User 491904 Photo


Registered User
51 posts

To Scott and Paintbrush,

I have applied both your suggestions and the issue is solved.

Scott, the idea of left aligned actually looks better than my preference of centering.

Thank you both for your time and suggestion.

guy

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.