Published website all mangled - Post...

User 187934 Photo


Senior Advisor
18,670 posts

I think that the index page must be a splash page.:)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2432550 Photo


Registered User
105 posts

I did try to publish to the cc. I would rather do it that way, but it's not working. It keep saying the site is published. I've uploaded all files to Filezilla multiple times. I don't know why it's not going through. Deleted that first splash page in case that was the issue. Wondering if I should just make a new VSD file and do the whole thing all over again.
User 2432550 Photo


Registered User
105 posts

Also I just did it again and it seems to have distorted it even more.
User 187934 Photo


Senior Advisor
18,670 posts

The site seems fine to me. Can you give us a screen shot of what your seeing?
Try Ctrl + f5
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2432550 Photo


Registered User
105 posts

Ha it works now!! Have no idea what was wrong or how it got fixed but that's ok. Relief!
User 187934 Photo


Senior Advisor
18,670 posts

Those browser cache's will get you every time. :lol:
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2067105 Photo


Registered User
5 posts

I can not remove objects without published site becoming mangled. For example I put a shape, large yellow arrow with text box on top and links in each. When I remove and re-publish everything is a mess, I have uploaded using Filezilla and CC. My pictures aren't too big. I have cleared Chrome history.
Any idea what it could be?
User 103173 Photo


VP of Software Development
0 posts

Marylou S wrote:
I can not remove objects without published site becoming mangled. For example I put a shape, large yellow arrow with text box on top and links in each. When I remove and re-publish everything is a mess, I have uploaded using Filezilla and CC. My pictures aren't too big. I have cleared Chrome history.
Any idea what it could be?

You need to Re-Sync not Publish to fix that.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2067105 Photo


Registered User
5 posts

Thanks

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.