ocassionally getting an 'editor'...

User 103173 Photo


VP of Software Development
0 posts

ChefScott wrote:
Scott Swedorski wrote:
Jeff wrote:
I was just able to recreate this when I added a folder called 'test' and it created an 'editor' folder upon export. Here's everything zipped up just in case it would help to look at it.


When I export that project, there is no editor folder.


Add another folder via Resources, save and export.

Tried that too. ;)

The only way I can replicate it is with the duplicate name. However once we fix that, I am sure it will correct other ways it might be found.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2846109 Photo


Ambassador
337 posts

Sounds good, Scott!

I'm on Win 10 if that matters, not sure if the OS matters in this case at all.
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://www.youtube.com/channel/UCQMcF0 … EKA/videos
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)
User 2336860 Photo


Registered User
252 posts

ChefScott wrote:
Using RBB 2.0 Build 63 Beta (and Build 89 Beta as well)

Start a new project.
Open Resources
Create a new folder
Save
Export

Using RFF 2.0 Build 249

Start a new project
Open Resources
Create a new folder
Save
Export

I can do this consistently in both programs.


Add RCS to this issue as well.

Start a new project
Open Images
Create a new folder
Save
Export


Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.