Password Protection

User 2840742 Photo


Foundation Framer Beta
2 posts

Hey, Im going to be honest, the little section on password protection doesnt have enough info alright. I mean, where it says hidden.html and password.html??? What goes there, am I suppose to leave the frame code exactly LIKE that or change it, and if so, what do i replace those with>????
User 282670 Photo


Registered User
3,940 posts

Hi pharillyfe,
Could you please change your email to a nickname , this is an open forum to which you are unprotected against spammers.I know the rotten sneaks!
As to your question, can we get some info as to which program your using , and browser info and such please.
Bruce




User 174129 Photo


Ambassador
2 posts

Hi

Am trying to password protect a page...this works ok, but the help bit on ensuring people cant just go straight to the protected page is confusing. I am not sure what goes where either. I have tried various things, which always results in the page not found! Remove the additional code and its there again!.

HELP!!!

Neil
User 122279 Photo


Senior Advisor
12,912 posts

Hi Pharillyfe,

Which 'little section' have you read? This?:

http://www.coffeecup.com/forums/topic-a … ngs-up/761

or this?:

http://care.coffeecup.com/support/index … &nav=0
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 19003 Photo


Registered User
1 post

1. Password Protector code calls for a file called "hidden.html," which I guess I have to create. Why? What do I put in it? What does it do? Why is the topic not referred to in the help file?

2. My navigation problem is different from Theokyclub's, but equally frustrating. What I want is for there to be a page called "facultylogin," from which people can go to "facultydocumentsindex." I have put all the code where it is supposed to go, but I don't get useful results. The login box displays on both pages. Meanwhile, no copy that I myself put on either page displays. Both pages are totally taken over by this bit of Javascript. How do I get around this?

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.