Cannot Add a User

User 323062 Photo


Registered User
12 posts

I just tried to use WAM v5 build 235.
When I try to Add a User, I get the attached error message...
saying '24-Sep-17' is not a valid date.

I have not entered a date anywhere.
I am connected to my server OK and see the folders.
An Administrator user has been added for me.

What has happened?
Attachments:
User 187934 Photo


Senior Advisor
17,967 posts
Online Now

Hi John,
I would open a support topic.
https://www.coffeecup.com/help/myroom/opentopic/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 323062 Photo


Registered User
12 posts

Hi Eric. Thanks, I have posted a support topic as suggested.

John.
User 323062 Photo


Registered User
12 posts

Working with Support, we have solved this issue. They will have a fix in the next release.

The problem was with the Windows Short Date format I was using on my PC.
By changing the default Short Date format to dd-mm-yy or mm-dd-yy the problem goes away.
So it looks to me that there is a field in the database trying to store the date dd-MMM-yy that is one char too small.
Using the changed short date format gets me around the issue.

John.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.