Submit button does nothing - Page 2


Registered User
83 posts

Are you getting an error message? I had that problem - after hitting Submit got a "Page not found" message, and the issue was the php file was not uploaded.


Senior Advisor
17,791 posts
Online Now

If this is in a page, you may have a div covering it blocking access to clicking on it. Can you share a link?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com


Senior Advisor
10,977 posts
Online Now

Another half-qualified guess: Could it have something to do with which hosting provider you're using? I know that goDaddy has some funnies, but I'm not so good at knowing the ins and outs of that. Wait until Eric has time to look at this post. ;)

Edited: Oh, there he is already! :)
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RSD, RFF and RBB: http://www.horgenhonning.net/sharing/



Registered User
46 posts

Just thought you might like to know I have resolved the problem with the submit button not working!! :rolleyes:

After going through the many useful suggestions (thanks guys), and still having no luck, I eventually - don't know what made me look - opened the associated PHP file situated on my server (I hadn't uploaded a recent version as I didn't think there was a need to); now, I don't know much about PHP but, something told me it didn't look quite right. I therefore reloaded the relevant copy to the server, and, Hey Presto!! ..... a working submit button. .. Doh!

I feel a little bit embarrassed by not uploading all the associated files properly, but these things are always a learning experience (well, that's my excuse).
Hope this helps someone out in the future.

Regards
David


Registered User
3 posts

Submit button not working.at http://www.oregon-home-plans.com/contact-us2.php
When I try to submit it calls up buglin-heights.php but does not work and i do not get any error messages.
I checked al the files and paths and they look correct.
Just downloaded the program and installed it.
Ron


Senior Advisor
17,791 posts
Online Now

I just tested your form and it works perfectly.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.