Submit Button - Clear Until Hover

User 140444 Photo


Registered User
95 posts

I downloaded and re-created a form using the new 3008 build and added re-captcha to the form since it was getting hit with some spam last night.

Once I reloaded the form, I noticed that the "Submit" button is clear or just plain white text until I hover over it.

This may have been mentioned before, but I couldn't find the instance on the forum.

Any Suggestions?

http://www.killerkore.com

Also, I sure would like to bring the re-captcha image up closer to the bottom of the form and move my submit button up closer to the bottom of the re-captcha image.

Any ideas on this as well?
User 103173 Photo


VP of Software Development
0 posts

It looks like some of the files did not all overwrite themselves when you uploaded the form. Try deleting all of the form files first and then re-upload and that should fix itself.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 140444 Photo


Registered User
95 posts

Well, I deleted everything from the server and re-loaded all files new. The submit button is still clear. Not sure what to do unless i delete off of my pc and re-save the entire form. I really hate to do that...lol.

One thing that I keep having to do is change the default and initialize.css forms that come out of the builder because it moves everything over or down by 40px. I have to change those every time I make a change...a little more re-work than I would like but I can fix it.

Not sure if there is anything I can send you to look at but let me know. Also, when I click Save on the form builder I never really know if it saved correctly. When you click Save, it would be nice to know that the save is complete...maybe like a little pop up or something. Not sure about that but some type of confirmation would be nice...just a thought.

Thanks!
User 103173 Photo


VP of Software Development
0 posts

Jared Northey wrote:
Well, I deleted everything from the server and re-loaded all files new. The submit button is still clear. Not sure what to do unless i delete off of my pc and re-save the entire form. I really hate to do that...lol.

One thing that I keep having to do is change the default and initialize.css forms that come out of the builder because it moves everything over or down by 40px. I have to change those every time I make a change...a little more re-work than I would like but I can fix it.

Not sure if there is anything I can send you to look at but let me know. Also, when I click Save on the form builder I never really know if it saved correctly. When you click Save, it would be nice to know that the save is complete...maybe like a little pop up or something. Not sure about that but some type of confirmation would be nice...just a thought.

Thanks!

Can you open a support ticket and send me your .fb file so I can check that out please? I would like to check that out first and just make sure there is no lingering issue...errrr.. I mean feature. ;)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 140444 Photo


Registered User
95 posts

Scott, i will send that over when I get back to home base later this evening..around 5:30. Thanks!
User 235972 Photo


Registered User
55 posts

Yeah, Scott, i got the same with my submit button on one of my sites also. http://www.spaman.com.au/ just plain text until i mouse over then its there?
It aint about how hard you hit, its about hard you can get hit and keep moving forward. THATS HOW WINNING IS DONE!

www.viperonline.com.au
User 103173 Photo


VP of Software Development
0 posts

We have been able to replicate the issue finally in-house and I have it logged with our developers. We will include a fix for this in the next update.

Thanks Jared for helping us track this one down.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2028484 Photo


Registered User
91 posts

Just for the record, both of these submit buttons looked fine on Safari :)


You do not need a parachute to skydive. You only need a parachute to skydive twice.
User 373703 Photo


Registered User
69 posts

While it may work on some browsers differently than on others, "both of these submit buttons looked fine on Safari" ... they are both the same big blue button. My question would be "why is there a big blue Submit button built into this program that you can't get rid of or replace?"
User 271657 Photo


Ambassador
3,816 posts

big blue Submit button built into this program that you can't get rid of or replace?"


You can replace it. :) In the FB, select the button and go to properties. Click - to delete the blue button, then + to add a different button (first, create one to match your form/site and save it as a .png file).
There's also an option to change the color of the default blue button.

Be sure you've got the latest FB version.
I love deadlines. I like the whooshing sound they make as they fly by. (Douglas Adams)
https://www.callendales.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.