smtp problem - Page 3

User 2906089 Photo


Registered User
204 posts

Hi Byron,
My unofficial answer to the server requirements is php v5.3 to 7.0. The later number being an observation of people having errors with 7.1 and higher. The article in the link says php 5.3 and higher.
User 2523479 Photo


Registered User
8 posts

Hi,

it seems to be problem with PHP because my provider of hosting went to PHP 7.3 and after that problems started. I solved it another way.


Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.