Padding issues help please

User 467099 Photo


Registered User
3 posts

I was wondering as I have just started using Web Form Builder for the first time (version 1.1 Build 3261), when I make a form all works perfect, and when I embed in a page this also works and looks perfect except that there seems to be a heck of a lot of padding at the top of the form. This looks pretty ugly on the page, I have tried adjusting the padding in the Properties which does change as required. It seems that the form when embedded has some padding outside the div containers at the top (quite alot actualy). Any ideas?
Dave Barlow
User 2161343 Photo


Registered User
76 posts

Do you have a web page with the form we can look at?
User 187934 Photo


Senior Advisor
19,941 posts

I reported this problem quite a while ago. There use to be padding on the left also.
Built in padding.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 467099 Photo


Registered User
3 posts

Hi Paul, here is a test page http://www.webdesignerfreelance.co.uk/c … -test.html
Dave Barlow

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.