Failed to store data

User 4040 Photo


Ambassador
13 posts

I have found a similar issue to another post and have tried to resolve it with the advice suggested, to no avail.

I am using a room booking system "mrbs" (mrbs.sourceforge.net). I have the program configured and it is working great. For this application you need to add users one by one so I am trying to use WFB to allow the students to create there own username and password and enter it into the database.

When I try the form I get the message "Your form could not be submitted for the following reason(s): - Failed to store the data" I storage folder permission was set at 755 and I even tried 777. I deleted the table from the database to allow WFB to create it and this populated the table, but the username and passwords do not work in the application. I do notice that the passwords entered in through mrbs are modified (I assume so admin cannot determine what the passwords are) and wonder if this may be the issue.

Any light anyone can shed on this would be greatly appreciated.

As always, a happy customer,
Ken
User 187934 Photo


Senior Advisor
18,063 posts

Hi Kenneth,
Databases don't use storage folders. Are you storing the data in a csv and a database at the same time? Try using only a database.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 4040 Photo


Ambassador
13 posts

Thanks Eric,
The storage folder was part of the web form builder upload. I am only trying to save to the database - I have not set it up to save to a .csv.

While trying to find solutions I came across the term "hash" which is what I think may be going on. MRBS must scramble the password with a "hash" and this is the step that is limiting me. As I mentioned, if I delete the table and use WFB to build it and populate it, it will show create the table and enter the information into it, but the non-hash password will not work.

I hope I am making sense, you likely realized that I do not have a lot of experience with what I am talking about, which is why CoffeeCup is so great. I often can look like a genius to my co-workers when, in fact, CC just makes it so easy!

Thanks for the help, I really do appreciate it.

Ken
User 122858 Photo


Registered User
1 post

Yeah the support is not much help. All they want is to sell you new software
User 122279 Photo


Senior Advisor
11,334 posts
Online Now

Clifton Tungate Jr wrote:
Yeah the support is not much help. All they want is to sell you new software


I don't know from where you've got that experience, Clifton. Throughout my 12 years with Coffeecup I have always found that their support is very good, quick and to the point. It depends on how well you have described your problem, if they will be able to help you just with one mail or if they have to ask further. And it also helps, if you are reasonably polite in your request.
I have never felt being pressed into buying any CC software. If they have something better than what I'm using, they may recommend, and that is their good right.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.