Delay in submitted forms being received

User 1895988 Photo


Registered User
21 posts

Everything was fine two days ago, but yesterday the delays started.

I'm getting a delay in forms being emailed to three different email addresses. One is the client, one is mine to check on problems, and a third is a Hotmail address for backup. All three are different providers.)

Submission A could be filled in before Submission B, but B might arrive before A. And submission might arrive in three minutes, while others have taken up to 45 minutes to arrive. Other emails (not from the form) arrive with no problem. So I don't believe it's the email systems.

I've been getting an error in server error logs for . What can you tell me about this?

[04-Mar-2021 04:40:28 UTC] PHP Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in /home/wt4qxbrnxouo/public_html/MSCCS_Loan_form/fbapp/php/config.inc.php on line 64

The form can be found at...
https://www.mscclosingservices.com/msc_ … tion_form/

It's a Wordpress site running on a GoDaddy server. They claim all is quiet on their side. Wordpress plug-ins and template were updated to no avail. Currently running on PHP 7.4 and have been for some time.

Thanks.
Chris
User 1895988 Photo


Registered User
21 posts

I'll also add that a couple of people who filled out the form did not receive a confirmation summary display of their submission. I understand that the form sent as is should, but there was no confirmation summary.

Thanks much.
Chris
User 1895988 Photo


Registered User
21 posts

Doing some more research, I'm seeing that I should be using PHP 7,1 so I've gone ahead and changed to that setting. It looks like the forms are working nicely again, but I'm curious to know if anyone has any thoughts on why the forms worked fine with 7,4, but then all of a sudden crap out on me.

Thanks!
Chris
User 187934 Photo


Senior Advisor
19,678 posts

My host only offers up to 7.3 and that has been fine on most things. I had to update some other scripts that used older methods. I find that the host makes changes to the config file or the .htaccess that breaks my site.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.