"Adblock Plus" browser add-on doesn't...

User 1475675 Photo


Registered User
7 posts

Just a heads up:

"doesn't allow" is probably not the right phrase, but when the "Adblock" extension is active in Firefox the submit button
doesn't show up on the published page. When it's disabled the "submit" button is there and works as it should.
Just spent the better part of an afternoon trying to figure out where the "submit" button went. :(

see attached.

"615 million devices now use adblock"
https://pagefair.com/blog/2017/adblockreport/

If there's a way to have it not be affected, that would be good.

Attachments:
User 187934 Photo


Senior Advisor
18,395 posts

Hi James,
If your having a problem with a third party script that interferes with the form you need to ask them what to do to stop the issue. I you want anyone to actually look at the issue you need to share a link to a page with the problem, to make it easier to see it.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.