Wordpress Blog Not Being Indexed with...

User 1993990 Photo


Registered User
4 posts

Any ideas why Sitemapper is not picking up my blog - it's only creating two pages which happen to be linked up at the top of the blog (but not all the pages linked up at the top of the blog).

http://www.wrestlinggear.com/blog/

It's picking up the About Us and The Pape Foundation Pages only.

What can I do to my blog to get it to pick up all the links?
User 1993990 Photo


Registered User
4 posts

Oops another question...how do you get sitemaper to ignore a folder? I asked it to ignore a folder but it still found the folder? Do you have to do the files and the folder to have it ignore the files and the folder? E.g. I thought I read that if you ignore the folder that it ignores the files inside that folder?
User 187934 Photo


Senior Advisor
18,836 posts
Online Now

Try putting a simple text link to your blog on your index page to get site mapper to map it for you.:)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 1993990 Photo


Registered User
4 posts

In the older version I was using it was finding the blog and two of the pages.

I then just spent $30 to "upgrade" the software and now it only finds the main page - http://www.wrestlinggear.com/blog/ - shouldn't it follow the other links on the blog page and add all the pages of the blog to the sitemap?

Maybe I am missing the point of the sitemapper program...
User 103173 Photo


VP of Software Development
0 posts

Jeffrey Pape wrote:
In the older version I was using it was finding the blog and two of the pages.

I then just spent $30 to "upgrade" the software and now it only finds the main page - http://www.wrestlinggear.com/blog/ - shouldn't it follow the other links on the blog page and add all the pages of the blog to the sitemap?

Maybe I am missing the point of the sitemapper program...

Updates are always free Jeffrey. You didn't need to purchase the program again. I have refunded your recent purchase.

I would suggest opening a support ticket so we can look into this closer for you.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 1993990 Photo


Registered User
4 posts

Scott thank you...simply awesome...

Now I just need to figure out why it's not crawling my blog. I did just set up a TOC for the blog so maybe it will pick that up...

If it does not crawl the blog, I'll start a support ticket.

When I start the crawl at http://www.wrestlinggear.com - it just finds the main page of the blog and of course the pages of the site.

When I start the crawl at http://www.wrestlinggear.com/blog/ it does crawl the entire blog - however I did not let it run long enough to see if it found http://www.wrestlinggear.com

Might be that I don't understand what is happening. It seems like it's treating it as two different websites even though it's under the same domain...

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.