Sitemapper doesn't see https site?

User 298506 Photo


Registered User
5 posts

I tried to let Sitemapper spider my https site but it returns "unable to find any pages on your website"?

It is also a sub domain, but this shouldn't be a problem?

Please advise,
Thanks!
User 298506 Photo


Registered User
5 posts

User 187934 Photo


Senior Advisor
19,245 posts

I entered your url in my sitemapper and its still mapping your site. It's still running with 56 found and 152 in queue.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2147626 Photo


Ambassador
2,942 posts

I ran sitemapper with no problem. HTTPS: was not an issue for me. Are you sure you're running the latest version of sitemapper? I did get 1 error 303 and I am submitting a support topic to see if CoffeeCup can tell us what that is. I'll let you know.
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com
User 2147626 Photo


Ambassador
2,942 posts

Got this from Scott. Doesn't really tell me anything. May simply be a 'glitch' on my end unless Eric got the same error?


Scott Swedorski
VP of Software Development
http://en.wikipedia.org/wiki/HTTP_303

The HTTP response status code 303 See Other is the correct way to redirect web applications to a new URI, particularly after an HTTP POST has been performed, since RFC 2616 (HTTP 1.1).
This response indicates that the correct response can be found under a different URI and should be retrieved using a GET method. The specified URI is not a substitute reference for the original resource.
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com
User 187934 Photo


Senior Advisor
19,245 posts

I had one url error 303
https://webshop.thedifference.nl/index.php/mijn-account
208 mapped.:cool:

Looks to be a login with a tracker
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 298506 Photo


Registered User
5 posts

Hi guys, thanks for your efforts so far! But I still get the errors, works fine on other domains? I'm using Sitemapper 6.0 build 341.

User 2147626 Photo


Ambassador
2,942 posts

Don't know what the problem is then. It works for us. What OS are you using? Win7 or 8?
You might just want to open a support topic and see if the CoffeeCup gurus can help you out. It's almost got to be something on your machine since we can all map your site. Just go to your name on the top menu, then select 'Your Support Room' and you'll see an option to open a support topic.

If you figure it out, please post back here and let us know what solved it. Thanks. :cool:
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com
User 187934 Photo


Senior Advisor
19,245 posts

Firewall or antivirus maybe?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 298506 Photo


Registered User
5 posts

It is working......I ran it on XPpro, my oldest and favorite platform......Installed it on Windows7 now and it's working. So it all comes down to RTFM, it doesn't support XP......

Sorry guys for the time spend here....


Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.