Manage project questions

User 2273654 Photo


Registered User
698 posts

I got or received google recommendations to add the word painting to some of my page links for better SEO. When I change a pg title/address and click done then when I go to another pg to change it they all seem to have received the change I just put in so all 12 pages are then all the same info as the one I just changed. Then when I change the next one then all 12 pages have that next attempt info in them. Makes it so that one will never ever finish trying to get the 12 pages having different names or addresses. pages/manage project/page name/title/done then all pages have the same thing entered last.
My CC S-drive site https://workhorsepainting.com
User 187934 Photo


Senior Advisor
19,242 posts

Hi Greg,
Are you setting the title or other text elements on your page?
Did you set some of those up to be Symbols?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2273654 Photo


Registered User
698 posts

Not that I know of. I do not know what that would mean making a page address or name or title a symbol. Would not want or need to be doing that. I have components on most all of the pages but do not think that has to do with symbols. I have a link to the site in my signature below.
trying to change the page name on most of the pages that is I believe the address of the page.
My CC S-drive site https://workhorsepainting.com
User 2273654 Photo


Registered User
698 posts

They have all been previously set i am trying to change most of them.
My CC S-drive site https://workhorsepainting.com
User 2273654 Photo


Registered User
698 posts

OK I have managed to change several of the page addresses or names by closing and opening the application each time I change one. Will need to go and change all of the menu links afterwards.
My CC S-drive site https://workhorsepainting.com
User 2273654 Photo


Registered User
698 posts

There is not a global box on the first box or name box for the pg which is also the https://address of the pg. I did use symbols in the h1 tag and did use global for those but that is a different box. I also may have made the symbols h1 tag a component and loaded it to each pg that way or by copying pgs and getting it to each pg that way. Now I only have the symbols h1 tag on the index or home pg and have removed the Workhorse Painting h1 tag from all pgs. except the home pg. Eventually trying to change the pg addresses got me a project file crash, I had to revert back to an old project file and redo lots of the stuff. Am still trying to change the pg addresses and also am having to deal with uploading the site problem. I seem to be able to upload the project file successfully but not the actual site errors and times out with the SD publish and direct ftp and also errors with the CC upload pg. https://workhorsepainting.com/storage/MyZipFile8.zip
My CC S-drive site https://workhorsepainting.com
User 2273654 Photo


Registered User
698 posts

Eric Rohloff, I'm trying to change the pg names which are also the address of the pgs. Basically trying to add the word painting into some of the or all of the addresses. Google analytics/site manager advised me that it would improve the SEO for the site. I have run into complications uploading the site so I have to put this on the back burner until I can actually successfully upload the site without errors and timing out.I need to start another thread on the upload timing out problem.
My CC S-drive site https://workhorsepainting.com
User 187934 Photo


Senior Advisor
19,242 posts

Sorry Greg I was having a connection issue when I tried to download your project. Downloading at it now.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 187934 Photo


Senior Advisor
19,242 posts

I'm able to change the name of pages and close the page manager and the page I just changed is the only one that changes. I would try uninstalling and reinstalling the application.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2273654 Photo


Registered User
698 posts

Thank you for checking that out Eric, I did reload the app a while back but have been having to deal with the uploading problems and also with having to deal with the project file crashing having to go back to old project had to make lots of changes. Today I was able to get the live site problems fixed. Now it is not indexed and does not have a site map so I need to address those things. Sounds like when i get to changing the page addresses it will probably be working, thank you for helping.
My CC S-drive site https://workhorsepainting.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.