Social Box

User 2861922 Photo


Registered User
16 posts

I selected Online icon in the Icon dropdown and entered the URL. The dropdown reverts to Local Icon even though the URL is there. I expect Online icon option to remain selected.
User 187934 Photo


Senior Advisor
19,259 posts

Hi Quy,
Can you share your project file?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2861922 Photo


Registered User
16 posts

Here is a screenshot attached.
Attachments:
User 2861922 Photo


Registered User
16 posts

Please see attached. Thank you.
Attachments:
User 187934 Photo


Senior Advisor
19,259 posts

In the project you shared all of the icons are being loaded from an online url for me.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2861922 Photo


Registered User
16 posts

Yes, but the Icon dropdown does not reflect this. It resets to Local Icon which is misleading. It is a cosmetic issue.
User 187934 Photo


Senior Advisor
19,259 posts

Got ya now. Wasn't completely clear. I confirmed the same thing. I'll report the issue for ya.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2861922 Photo


Registered User
16 posts

Thank you!
User 2697792 Photo


Registered User
2 posts

Are there any updates on this? I have also uploaded all my images to my server, used the Online Image item and pasted the src link, however, when I try to save or export - it reverts back to Local Image.
User 187934 Photo


Senior Advisor
19,259 posts

It appears that it still does this in the latest version.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.