Image maps don't stay over items in...

User 2546062 Photo


Registered User
2 posts

Testing out the image mapper using Windows 10 on Parallels on my Mac. I exported to responsive, but the circle image over the right logo (yellow) does not maintain it's location when you scale the page down to mobile size. All you can click on is the default link

https://redemptionfightingsystem.com/Enterphase-responsive.html
Not sure this software actually works... Viewed in Safari...
User 187934 Photo


Senior Advisor
18,073 posts

I can confirm the issue on my iphone, FX and Chrome.
Change your script to https.
This
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

to
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2546062 Photo


Registered User
2 posts

Thank Eric... that fixed it.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.