not uploading!

User 125635 Photo


Registered User
3 posts

Hi,
I have been using coffeecup for years now without any problems but as of a few months ago I can no longer upload my files directly from the files pane, I get a the pop up to say in is transferring but nothing happens!. At the momnet I am having to launch the free stand alone FTP client to upload my files. I have reinstalled the software but problem remains. I have tried to upload to various servers but they all have the same problem.
Can you help.
Ron.
User 122279 Photo


Senior Advisor
12,676 posts
Online Now

Which version of the html Editor are you running?
Have you double checked the ftp settings in the Editor?

Just some questions to rule out obvious things...
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 1601549 Photo


Registered User
1 post

I had this problem too. (Coffeecup suddenly, with no warning, gave an error message that it had failed to login successfully). I was very worried and alarmed. I *think* what happened was that bluehost had changed to IP address of the upload target; The IP address is listed on cPanel (left hand column, near the bottom). If the usename, site password, and IP are all correct, logging in should work. My advice is to check what the target IP should be. Anyway; I'm pretty sure it was the host at fault, not coffeecup.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.