HTML editor does not auto complete

User 2706876 Photo


Registered User
6 posts

Hi

My editor does not automatically suggest tags as I type.
I have the "use code completion" box ticked under tools -> preferences
http://s27.postimg.org/4wrwbtn1v/coffeecup_autocomplete.jpg
User 10077 Photo


Senior Advisor
976 posts

I have found the same thing, but only in certain circumstances depending on how I performed the typing. Could you describe step-by-step exactly what is happening.
Brian

Want personal and specialized help with RLM, RSD or with converting your VSD (or other) site to RLM/RSD? Email me at cchelp@uscni.org or call 865-687-7698.
User 2706876 Photo


Registered User
6 posts

Hi Brian

I'll try my best ...

I type and to my knowledge if I type a list

<ul>
<li> shouldn't the editor automatically suggest or complete it as I am typing?

and at the same time according to my settings it should automatically close the tag and add </li>

I am simply testing with a simply html document. I had the free version and I am sure it suggested tags etc which is why I bought it :(

Hope that helps.
User 10077 Photo


Senior Advisor
976 posts

I'm headed to work, but I'll be using Editor today. I'll pay attention to the autocomplete and see what I encounter.
Brian

Want personal and specialized help with RLM, RSD or with converting your VSD (or other) site to RLM/RSD? Email me at cchelp@uscni.org or call 865-687-7698.
User 2706876 Photo


Registered User
6 posts

Ok thank you.
I thought I was in the support area.
Did not realize it was a forum / community

Thanks again.
User 187934 Photo


Senior Advisor
18,074 posts

Click on "Tools" then "Preferences"
Now make sure the "Use code completion" and the "Automatically close code completion tags" is checked on the "General" tab.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2706876 Photo


Registered User
6 posts

Thank you Eric.

Please see my original post with screen shot :)

I closed the program. Started it up again and selected the file i am working on to open ( open existing file )

I received the error shown in the screen shot. I am sure this must be part of the problem. Maybe something went wrong during the installation process?
Attachments:
User 187934 Photo


Senior Advisor
18,074 posts

I missed those some how. I would redownload and try reinstalling.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2706876 Photo


Registered User
6 posts

Yup! Its re installing as we speak ...
User 2706876 Photo


Registered User
6 posts

Its working :D

Obviously a bad installation.

Thanks for the support.

Attachments:

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.