CC HTML Editor Freezes on Start Up,...

User 71185 Photo


Registered User
8 posts

The last time I used the HTML editor on my Windows 10 machine was 2-3 week ago, and it ran fine.

Today I started up the program, the program launched, then went dead in the water. Clicking anywhere in the CoffeeCup window gives no response. Well, that's not exactly right because I can tick and untick the checkbox next to "Show tip of the day at startup." Running Task Manager shows the program using 0% CPU and 12.1MB of memory, but it does not indicate "(not responding)". I can kill the process with Task Manager.

I can't give you the version number of the program as clicking on Help doesn't bring up About but it's an old version, one that I purchased in 2000. The executable file indicates Product Version 10.0.0.0 and File Version 10.0.0.416. Not sure that any of that's relevant but I figure it can't hurt.

To the best of my knowledge and belief I haven't installed any program on the computer between the time CoffeeCup was working, and now.

I then tried to uninstall the program and at some point get the message "could not open install.log file", though I can see that file in the CoffeeCup folder.

For some reason I no longer have the original installation program - I'm usually pretty good at that - and I can no longer download it from the CoffeeCup site. So I seem to be stuck. At the very least I'd like to gracefully uninstall the program, at the very best I'd like to get it working again.
User 187934 Photo


Senior Advisor
18,015 posts
Online Now

Hi Tom,
Did you look on your products download page for your copy of it?
https://www.coffeecup.com/help/myproducts/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 71185 Photo


Registered User
8 posts

Hi Eric,

Yes I did and the product's not there. It still shows up on my Order History though.

It's not clear to me why the uninstall process claims it can't find the install.log file when I can clearly see it. Are you aware of any workarounds to that issue?

Thank you.
User 122279 Photo


Senior Advisor
11,222 posts
Online Now

Tom, I think you need to contact CC support: https://www.coffeecup.com/help/myroom/

The reason why you can't find your product among the ones you have bought could perhaps be that there have been paid upgrades in the meantime, or that you used a different mail address when you bought it. The CC support will be able to sort the problem for you.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RSD, RFF and RBB: http://www.horgenhonning.net/sharing/



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.