Can't upload to website - "upload" is...

User 1987211 Photo

Registered User
1 post

accidentally let my web hosting expire and my site was taken offline. I tried to upload again (after renewing) but after trying a couple of times, the "upload, cancel and configuration" buttons under "remote" are all greyed out and not functioning. The "server management" button is useable but any changes I make don't seem to make a difference. This is my busiest time of year and I need help getting my website back up.
Thank you so much for your help!!
User 187934 Photo

Senior Advisor
19,190 posts

Hi Andrea,
I would verify your ftp settings in the html editor. I bet those have changed since your hosting expired.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
This is a site I built for use in my job.(HTML Editor)
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
User 2830788 Photo

Registered User
1 post

I have the exact same problem Eric. Going to the (on Mac) remote menu, I can access "server management", however the upload and download selections are greyed out.

I've been looking at my ftp settings to make sure they were correct but have had no success as yet.

Please help.
User 122279 Photo

Senior Advisor
13,163 posts
Online Now

Andrea and Stephen, have you tried uploading using an independent ftp client? Like FileZilla or CC's free FTP? You can narrow down the problem by trying one of those. If it doesn't work, then it must be something in your settings.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF:
Component sharing for RFF, RBB, RSD and SD:

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.