Many Images and Even Background Not...

User 110736 Photo


Registered User
17 posts

Gentlemen,
I'm using Version 7.0 and have done the Publish>Re-Sync-Website several times already but many of the images (including the main top logo) and also the background is not even appearing. I have no idea why.

URL: http://www.tseatc.com/goldenlily.html

Please have a look and let me know what you think.

Thanks,
Tony
User 187934 Photo


Senior Advisor
18,555 posts
Online Now

Hi Anthony,
Try manually deleting everything off the server and republishing.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2147626 Photo


Ambassador
2,942 posts

Um, Anthony may have another problem...I just tried the web link above and got this ...
http://gunsmoke.me/cloud/graphics/warning.png
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com
User 110736 Photo


Registered User
17 posts

Eric, Ok I'll try that.

Gunsmoke, well I just checked it from a completely different computer and I get my web page with all the missing info. Not sure what happened with your side.

Tony
User 110736 Photo


Registered User
17 posts

I deleted all the files there and also had to delete one of the vsd file on my computer.

Now when uploading i keep getting error messages saying.. bla bla bla
tseatc_menu_hor.xml was not found
Also Simple (3).png was not found
Also Simple (1) was not found
default.mp3 was not found
tseatc_menu_hor.swf was not found
swfobject.js was not found


I have no idea where these missing files are now.

Tony
User 103173 Photo


VP of Software Development
0 posts

That means those files are not in their original location on your computer. They can be deleted through the Edit Menu > Remove Files.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 110736 Photo


Registered User
17 posts

Yea, I deleted those.

Well, the web site is still all messed up. Not sure what's going on now.

Tony
User 271657 Photo


Administrator
3,816 posts

Is the site in Russian?
It froze my computer :o Had to put Malwarebytes to work on it.

Have you had a look at what's actually on your server? Is there anything there that shouldn't be there?
I love deadlines. I like the whooshing sound they make as they fly by. (Douglas Adams)
https://www.callendales.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.